Announcement

Collapse
No announcement yet.

ST server disconnected

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ST server disconnected

    hello Nick and community,
    my simpletrader signals are showing issues with disconnection. My Betatrader signal and Asta Light say that the Master is not connected (maybe this is unrelated to Simpletrader per se), and I'm having issues with the copier connecting to the Simpletrader server... maybe you can look into it.
    You're welcome to move the subject to another sub-forum

  • #2
    clarification: seems to be EA2 server. "2017.07.02 07:56:28.714 Simpletrader-V3.7 EURUSD,H1: Reconnecting to new EA server: ea2.simpletrader.net" that can't be connected to. "ea.simpletrader.net" server works fine for me...

    Comment


    • #3
      Same thing my account. If it is maintenance on going can we be notified some how so we know you have it under control. If you are not aware of the problem then there is a system monitoring gap.

      Markets will open will the connection be restored most probably. Are you aware of it now who knows? If it is a major down do you have solution before market opens? ......get the picture.
      thanks nc! hv a nice weakend....

      Comment


      • #4
        Hey, we are aware of EA2 and as always will have it online before market open.

        Comment


        • #5
          Hi,

          Everything is back online.

          Comment


          • #6
            Thanks have a great week.

            Comment


            • #7
              great. Thanks, WillT

              Comment


              • #8
                ST disconnected from server again now - Simpletrader Team I hope you are aware and awake and take the server back before markets open. Thanks!

                Comment


                • #9
                  I also seem to be having problems connecting to the server. The EA is printing 'Lost connection , waiting for reconnection ...' on MT4 where it would normally tell me which signals I am subscribed too.

                  I turned on the debug flag and didn't really get much more in the Experts tab :-

                  2017.07.30 19:39:00.492 Simpletrader-V3.7 GBPJPY(),H1: DEBUG: checkConnect - Making sure EA server available
                  2017.07.30 19:39:00.492 Simpletrader-V3.7 GBPJPY(),H1: DEBUG: Checking connection status

                  Comment


                  • #10
                    Just logged back into my VPS, and everything looks good now. Maybe the ST server was down for maintenance.

                    In any case, it's all ok now, and the market hasn't opened for the week yet.

                    Comment


                    • #11
                      Yes it got resolved. Simpletrader Team: I'd like to suggest - like nc! above - that maybe you could send an e-mail or inform us somehow when server is under maintenance.

                      Comment


                      • #12
                        as it has happened before - all my signals show master connected: No. Is there a problem that we subscribers should be concerned about or is it just regular maintenance Nick - Admin WillT ?

                        Comment


                        • #13
                          Originally posted by Hansen View Post
                          as it has happened before - all my signals show master connected: No. Is there a problem that we subscribers should be concerned about or is it just regular maintenance Nick - Admin WillT ?
                          Hi Hansen,
                          I also reported this elsewhere on the forum yesterday and have just rechecked my platform/vps and it seems all is good now.
                          Pete

                          Comment

                          Working...
                          X