Announcement

Collapse
No announcement yet.

Build 574 - NEW TRADE COPIER 2.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    St ea version 2 is working fine with build 602

    Eric, do you set the uid in the ea settings correctly? Which build are you having? 574+?

    Sent from my GT-N7000 using Tapatalk

    Comment


    • #47
      Thanks for the confirmation. Will go ahead with the 602 upgrade now.

      New version of myfxbook has been released. Confirmed compatible with 600. See url below.
      http://www.myfxbook.com/community/ge...2&p=1&o=709625
      http://static.mfbcdn.net/pages/EaInstaller.exe




      Originally posted by Okda View Post
      St ea version 2 is working fine with build 602

      Eric, do you set the uid in the ea settings correctly? Which build are you having? 574+?

      Sent from my GT-N7000 using Tapatalk

      Comment


      • #48
        A new version was released please download it here:
        http://www.myfxbook.com/help/connect-metatrader-ea
        Also Please try running the installer in administrator mode? (Right click>Run as administrator).


        Thanks,
        Ethan,
        Myfxbook support.

        Comment


        • #49
          The irony is that I tried to install the myfxbook ea and it doesn't work on my 602 build. I tried installing the ea and the dll file in the MQ4 work directory and it still doesn't work. Anyone managed to get it to work?

          Regards,
          Alazarus



          Originally posted by Okda View Post
          A new version was released please download it here:
          http://www.myfxbook.com/help/connect-metatrader-ea
          Also Please try running the installer in administrator mode? (Right click>Run as administrator).


          Thanks,
          Ethan,
          Myfxbook support.

          Comment


          • #50
            Originally posted by alazarus View Post
            The irony is that I tried to install the myfxbook ea and it doesn't work on my 602 build. I tried installing the ea and the dll file in the MQ4 work directory and it still doesn't work. Anyone managed to get it to work?

            Regards,
            Alazarus
            What kind of error are you getting in Experts tab @ MT4?

            Comment


            • #51
              Hmm, I redownloaded the EAinstaller and it works now. Looks like they fix the dependices. Crisis averted.

              Regards,
              Alazarus

              Originally posted by Daniel View Post
              What kind of error are you getting in Experts tab @ MT4?

              Comment


              • #52
                After installing the Trade Copier 2.0, I had frequent disconnection. Nick got me to reinstall the MT4, it worked for a while before the problem came back. So I decided to close all the charts, I had 20+ of them opened. Now it's working without any disconnection. Thought if anyone had the some problem, you might try to close some of the charts. But I had no issues with the old 1.91 versions then, can the IT support look into this so that I can have all my charts opened at the same time again?

                Comment


                • #53
                  Build 603 is out. I feel like a guinea pig.

                  Alazarus.



                  Originally posted by alazarus View Post
                  Hmm, I redownloaded the EAinstaller and it works now. Looks like they fix the dependices. Crisis averted.

                  Regards,
                  Alazarus

                  Comment


                  • #54
                    Still facing issues with timed out orders
                    My advice is to revert back to official build 600 which is the most stable one for using St ea and myfxbook

                    Sent from my GT-N7000 using Tapatalk

                    Comment


                    • #55
                      If forced update to build 509 was bad this is just orders of magnitude worse. What are you guys doing to move away from Metaquotes? I really don't understand what brokers are thinking because the best ones are nowhere near to supporting an alternative platform. LMAX is offering Multicharts though, I can move there in a heartbeat. Dukascopy is offering that as well. Global Prime, Pepperstone, Armada etc don't have an alternative, Axi most likely the same.

                      It's annoying that I did not cancel my subscriptions (was late 2 days) because I have no intention of trading in this kind of environment long term. I'll just go back to fully manual trading. Which is very bad for my eyes and terribly boring at the same time. But I will do it within a month. We need alternatives. Actually you need alternatives also. And we all need it yesterday.

                      Comment


                      • #56
                        Good article about it:
                        http://mechanicalforex.com/2014/02/d...nical+Forex%29

                        Source:
                        http://www.donnaforex.com/forum/index.php?topic=12263

                        I wish more brokers offered the following platforms:
                        http://protrader.com/?gclid=CP-ryJv9urwCFeJj7AodNyMAOA
                        http://www.spotware.com/products/cli...ations/ctrader

                        Comment


                        • #57
                          We are still working to get ctrader direct connect working.

                          Comment


                          • #58
                            This is a question. I've been trading forex for a few years, but am not as tech savvy as some. i.e., I would like to try/subscribe to some of the signals, like Smart Trader, Trade Alerter, etc., but I don't know how to install the trade copier to my computer. Can it work with any broker? (I have an account with fxcm - I'm based in the U.S.) Is it difficult to install?
                            Thanks for any help/answers.
                            Tricia

                            Comment


                            • #59
                              The best thing to do is to contact support, they will guide you and even install it for you if you wish
                              Support here is very good

                              Sent from my GT-N7000 using Tapatalk

                              Comment


                              • #60
                                I.e. press the green button that says live help

                                Comment

                                Working...
                                X