Announcement

Collapse
No announcement yet.

We recommend upgrading to build 610 - Do not use 600

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have all my accounts on build 610 with no issues opening and closing trades.

    Cheers

    Viper
    Last edited by FX Viper; 02-17-2014, 06:35 PM.

    Comment


    • #17
      Originally posted by Lennylongroach View Post
      Axitrader for this issue
      Download MT4 installer from Axitrader website and reinstall it again. But now I would uninstall previous MT4 first, then install 'fresh' copy.

      Comment


      • #18
        Thanks again Daniel.

        Put in a fresh installation and that works fine...but have lost all scripts and EA's Charts etc...will be a right ball ache copying them across...I'm guessing?

        seeing as I have version 1.9 working perfectly happy on build 610 I'm going to leave it alone for now...

        Comment


        • #19
          Version 2 is far better than 1.9 - No point staying with 1.9....

          Comment


          • #20
            I'd love to upgrade to v2 but i'm buggered if i can figure out how to get it into the MT4...and if it 'aint broke...

            I reckon I need a Sunday afternoon with a PC on this one rather than trying to do it from an iphone at work though!..

            Comment


            • #21
              Our support team will upgrade it for you just give them a shout.

              Comment


              • #22
                Good to know Will - thanks

                Comment


                • #23
                  I haven't been bothered to change from 1.91 either. Could you tell me exactly why 2 is better than 1.91 and why I should change Will/Daniel? I'm interested to know and will do it over weekend possibly.

                  Comment


                  • #24
                    Originally posted by FX Viper View Post
                    I have all my accounts on build 610 with no issues opening and closing trades.

                    Cheers

                    Viper
                    Can confirm that my IC markets are using 610 without issues
                    http://www.myfxbook.com/members/dupapa

                    Comment


                    • #25
                      is version 600 that bad? Im having version 600 now...should I change to 610?

                      Comment


                      • #26
                        There were some bugs in the earlier 6XX builds so I think the general consensus is to upgrade to the latest build available.

                        Your call of course

                        Comment


                        • #27
                          even using version 610 with ST EA version2. I got disconnected a few times. Any one facing the same problem? I will close and open the mt4 and it works again.

                          Any suggestion or help to prevent this?

                          Comment


                          • #28
                            MT4 Build 625 is out!

                            I get disconnects now and then also with build 610. Build 625 is now out - hopefully it makes things better and not worse.



                            Originally posted by thekhoos View Post
                            even using version 610 with ST EA version2. I got disconnected a few times. Any one facing the same problem? I will close and open the mt4 and it works again.

                            Any suggestion or help to prevent this?

                            Comment


                            • #29
                              So many people noticed Viper had some issues with his auto clicker EA and MT4 build 625.
                              Has anyone else noticed any issues with the copier? Should we avoid restarting MT4 for a while?

                              Sent from my Nexus 5 using Tapatalk

                              Comment


                              • #30
                                Originally posted by pearcey2 View Post
                                So many people noticed Viper had some issues with his auto clicker EA and MT4 build 625.
                                Has anyone else noticed any issues with the copier? Should we avoid restarting MT4 for a while?

                                Sent from my Nexus 5 using Tapatalk
                                We're working on this at the moment, it should be fine. But I would hold off restarting for the next 24hrs until we can complete our testing.
                                Click here to check out the most popular forex channel on YouTube

                                Comment

                                Working...
                                X