Announcement

Collapse
No announcement yet.

Simpletrader EA 3.3 AND installer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Grandtime
    replied
    Hello Daniel, thank-you for the reply.

    It really was as simple as you said it would be. V3.3 up and running.

    Will new versions install in the MT4 EA folder from now on?

    Leave a comment:


  • Daniel
    replied
    Originally posted by Grandtime View Post
    I received a message letting me know "MT4 EA version 3.3 has been released with full installer. Numerous new fixes implemented in this release. " and found this thread so it saves me starting a new one.

    I will do this at the weekend if you think it will not interfere with the currently open trades, will it or should I wait until the basket is closed before installing?

    I am assuming that this not relevant to me and I do not send signals? "MT4 Sender EA version 2.4 has been released - we do recommend upgrading to this latest release"
    Yes, you will upgrade only SimpleTrader EA Sender (latest version is 3.3) by simply running our installer (Simpletrader-Setup.exe).

    And yes, it will take over all of your open trades so you don't need until the basket of trades is closed.

    Leave a comment:


  • Grandtime
    replied
    I received a message letting me know "MT4 EA version 3.3 has been released with full installer. Numerous new fixes implemented in this release. " and found this thread so it saves me starting a new one.

    I will do this at the weekend if you think it will not interfere with the currently open trades, will it or should I wait until the basket is closed before installing?

    I am assuming that this not relevant to me and I do not send signals? "MT4 Sender EA version 2.4 has been released - we do recommend upgrading to this latest release"

    Leave a comment:


  • Daniel
    replied
    Originally posted by Big River Man View Post
    Hye guys, is this absolutely necessry to upgrade to the newset EA just yet?

    I am on 2.1 and it is working fine no dramas. SHould I change to 3.3 now?
    BRM,

    It's not necessary but it's highly recommend that you upgrade to the latest EA using our installer (auto-upgrade program included):

    https://www.simpletrader.net/install...trader-MT4.zip

    Leave a comment:


  • Big River Man
    replied
    Hye guys, is this absolutely necessry to upgrade to the newset EA just yet?

    I am on 2.1 and it is working fine no dramas. SHould I change to 3.3 now?

    Leave a comment:


  • Nick
    replied
    Originally posted by scalping View Post
    Hi, i cannot find my broker in this apps. Fxunited


    Sent from my public phone using Tapatalk
    Please select "other" from the drop down list.

    Leave a comment:


  • scalping
    replied
    Hi, i cannot find my broker in this apps. Fxunited


    Sent from my public phone using Tapatalk

    Leave a comment:


  • scalping
    replied
    Simpletrader EA 3.3 AND installer

    Oh.. Now i understand.. So which trader should I subscribe as a signal? Any suggestions? Thanks to all pro trader here...
    Last edited by scalping; 09-21-2014, 12:03 PM.

    Leave a comment:


  • Daniel
    replied
    Originally posted by scalping View Post
    Hi, im new here. Just wondering... How i want to use this simpletrader? Already install in my pc, but it said '0x80070005 - Access is denied'
    Try disabling your anti-virus before running our SimpleTrader installer.

    Leave a comment:


  • WillT
    replied
    What version of windows?

    Leave a comment:


  • scalping
    replied
    Hi, im new here. Just wondering... How i want to use this simpletrader? Already install in my pc, but it said '0x80070005 - Access is denied'


    Sent from my public phone using Tapatalk

    Leave a comment:


  • WillT
    replied
    The main installer is a wrapper which handles multiple things:

    1) checks and installs .net 4 if required
    2) installs checker and updater
    3) installs main package

    So its not useless, its there for a reason. In terms of using mt4 in portable - this installer simply won't work with that. Something we'll fix in the future for sure - however for the time being we'll package the EA in a zip with installer and "src" folder which will include the ea and any library files (just like the old zip)

    So in your example, you'll be able to install it no probs.

    Leave a comment:


  • WillT
    replied
    Hmm interesting. So if you are using portable you won't have appdata and all your EA's reside in program files?

    If thats the case it probably won't work

    If you rerun the setup, it should allow you to uninstall.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Nice installer Will. You do pretty good work

    PS my Avatar is ready for battle.

    Leave a comment:


  • kmf
    replied
    Thanks WillT

    Leave a comment:

Working...
X