• Managed Accounts
  • Trusted Brokers
  • Blog
  • Forex Forum

Announcement

Collapse
No announcement yet.

Forum Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Issues

    Hello,

    Is anyone else having problems with keeping logged into the forum and marking forums as read? I've been having issues all day with both using FireFox, Chrome and Internet Explorer.

    Thanks

  • #2
    No problems here..

    Comment


    • #3
      Originally posted by kmf View Post
      Hello,

      Is anyone else having problems with keeping logged into the forum and marking forums as read? I've been having issues all day with both using FireFox, Chrome and Internet Explorer.

      Thanks
      Yup having the same issues here! Been having this problem since 3 days ago. I'm using Chrome.

      Comment


      • #4
        Originally posted by kmf View Post
        Hello,

        Is anyone else having problems with keeping logged into the forum and marking forums as read? I've been having issues all day with both using FireFox, Chrome and Internet Explorer.

        Thanks
        I have the same issue since about a month.

        Comment


        • #5
          using Tapatalk and no issues here
          maybe try to delete the forum cookie from your browser and try logging in aguan

          Sent from my GT-N7000 using Tapatalk

          Comment


          • #6
            Everything seems fixed now, so thanks to whoever fixed things up

            Originally posted by kmf View Post
            Hello,

            Is anyone else having problems with keeping logged into the forum and marking forums as read? I've been having issues all day with both using FireFox, Chrome and Internet Explorer.

            Thanks

            Comment

            Working...
            X